I also started noticing this as of the evening of 2026-09-15 after updating my server to 1.25.51.x. My relevant config details are below.
server-port=19132
server-ip=
server-udp-ports=19132:19132
transport=nethernet
enable-lan-visibility=true
I ended up creating a test server in Crafty Controller and their new bedrock server config basically matched what I was trying and also didn’t work, so it definitely appears to be an update problem. I can confirm what @Kermit said as well. Raknet still seems to work if manually set, but throws errors in the terminal saying it won’t.
@Cedric Watsons, to clarify, you didn’t fix the issue, you just are now using Raknet as the transport protocol, which still works, but throws the errors you posted, as well as were posted before.